DE - Comdirect - Partial outage
Incident Report for Qwist availability
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 15:06 CEST
Investigating
Dear Qwist customer,

We're currently experiencing degraded connectivity issues with Comdirect. Depot and Credit Card connectivity may be affected.

We are investigating this issue, and will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@qwist.com

Best regards,
Qwist team
Posted Apr 15, 2024 - 09:45 CEST
This incident affected: Connectivity Availability - DE (comdirect bank).