Postbank - Daily Savings and Portfolio Accounts not Available
Incident Report for Qwist availability
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 16:17 CEST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 14:53 CET
Investigating
We are investigating issue that caused Postbank Daily savings and Portfolio accounts not being synced.
Posted Sep 12, 2022 - 15:16 CEST
This incident affected: Connectivity Availability - DE (Postbank).