DE - ING having technical problems
Incident Report for Qwist availability
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 16:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 09:39 CEST
Identified
Dear finleap connect customer,

ING is experiencing technical problems with the PSD2 API. Users may currently not be able to connect/synchronize their payment accounts.

ING confirmed issue is known and they are working on a resolution.

We will update you as soon as we have further information.

Best regards,
finleap connect team
Posted May 30, 2023 - 15:45 CEST
This incident affected: Connectivity Availability - DE (ING).