Onvista - Full Outage
Incident Report for Qwist availability
Resolved
We would like to inform you that the incident has been resolved.

Please note that in order to connect to Onvista bank (https://webtrading.onvista-bank.de/login), please use the entry 'Onvista Webtrading - 51410800'. If you wish to connect to the My Onvista Depot aggregator (https://my.onvista.de/login), it is now available under 'Onvista (my Onvista)'.
Posted Apr 28, 2023 - 11:43 CEST
Investigating
Dear finleap connect customer,

we see that onvista is having issues and users may not be able to connect.

We are investigating this issue, and will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@finleap.com

Best regards,
finleap connect team
Posted Oct 20, 2022 - 12:54 CEST
This incident affected: Connectivity Availability - DE (Onvista).