DE - Commerzbank and comdirect bank - Degraded performance
Incident Report for Qwist availability
Resolved
This incident has been resolved.
Posted May 31, 2023 - 12:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 17:37 CEST
Investigating
Dear finleap connect customer,

We're currently experiencing degraded connectivity issues with PSD2 APIs of commerzbank and comdirect bank. Users may not be able to connect.

We are investigating this issue, and will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@finleap.com

Best regards,
finleap connect team
Posted May 25, 2023 - 17:31 CEST
This incident affected: Connectivity Availability - DE (Commerzbank, comdirect bank).