DE - Commerzbank Full outage
Incident Report for Qwist availability
Resolved
This incident has been reported.
Posted May 10, 2024 - 09:52 CEST
Investigating
Dear Qwist customer,

we see that Commerzbank is having issues and users may not be able to connect.

We are investigating this issue, and will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@qwist.com

Best regards,
Qwist team
Posted May 08, 2024 - 16:46 CEST
This incident affected: Connectivity Availability - DE (Commerzbank).