AT- Drei Banken Gruppe having technical problems
Incident Report for Qwist availability
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 09:33 CEST
Identified
Dear finleap connect customer,

3-Banken-Gruppe (BTV Bank für Tirol und Vorarlberg, BKS Bank, Oberbank) are experiencing technical problems with their PSD2 APIs, connections may not be successfully completed.

We will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@finleap.com

Best regards,
finleap connect team
Posted Mar 09, 2023 - 12:01 CET
This incident affected: Connectivity Availability - AT (3-Banken-Gruppe (BTV Bank für Tirol und Vorarlberg, BKS Bank, Oberbank)).