DE - Commerzbank having technical problems
Incident Report for Qwist availability
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 09:51 CET
Identified
Dear finleap connect customer,

Commerzbank server are currently not reachable. As a result both API and Scraping based connectivity to Commerzbank is failing completely. We reached out to Commerzbank support to clarify the situation.

We will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@finleap.com

Best regards,
finleap connect team
Posted Mar 17, 2023 - 16:25 CET
This incident affected: Connectivity Availability - DE (Commerzbank).