AT- Volkskreditbank Full outage
Incident Report for Qwist availability
Resolved
This incident has been resolved.
Posted May 19, 2023 - 11:23 CEST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2023 - 10:16 CET
Investigating
Dear finleap connect customer,

we see that Volkskreditbank is having issues and users may not be able to connect.

We are investigating this issue, and will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@finleap.com

Best regards,
finleap connect team
Posted Jan 19, 2023 - 12:47 CET
This incident affected: Connectivity Availability - AT (Raiffeisen API (Volkskreditbank, bankdirekt AG, Raiffeisenbanken)).